Tolkien Gateway

User talk:Hyarion

(Difference between revisions)
(Archiving)
(Archiving)
Line 13: Line 13:
 
|}
 
|}
 
{{usertalk}}
 
{{usertalk}}
 
 
 
== Google Maps for Arda ==
 
 
Hey, I have finished the [[User:Eldarion_Telcontar/Google_Maps_for_Arda|Google Maps for Arda extension]], we talked about [[Tolkien_Gateway_talk:To-do#map_engine_for_middle-earth|here]]. KingAragorn has tested it on a MediaWiki server he set up and after resolving one error it works well. Now it would be great if you could install the extension on our server. You can find the installation instructions [[User:Eldarion Telcontar/Google Maps for Arda/Installation|here]] (it takes under 10 minutes to install).
 
 
Best wishes, [[User:Eldarion Telcontar|Eldarion Telcontar]] 21:06, 3 December 2009 (UTC)
 
 
:I see you're back Hyarion, what are your thoughts on this?--{{User:KingAragorn/sig}} 00:28, 24 December 2009 (UTC)
 
 
::Love it, let me see if I can get it added tonight. --[[User:Hyarion|Hyarion]] 04:25, 24 December 2009 (UTC)
 
 
:::Hm, do either of you two have the Tiles.zip file handy? It looks like the rapidshare link expired. --[[User:Hyarion|Hyarion]] 05:20, 24 December 2009 (UTC)
 
 
::::I have uploaded the file again. You can download it [http://rapidshare.de/files/48887909/Tiles.zip.html here]. Merry Christmas!! -- [[User:Eldarion Telcontar|Eldarion Telcontar]] 15:23, 24 December 2009 (UTC)
 
 
:::::You can see it working [http://arda.agilityhoster.com/wiki/index.php?title=Main_Page here].--{{User:KingAragorn/sig}} 21:08, 10 January 2010 (UTC)
 
 
:::::: I really like this. Is there another way to download it? [[User:Smeagol|Smeagol]] 07:06, 12 January 2010 (UTC)
 
 
::::::: What are you looking for? You can download it [http://rapidshare.de/files/48887909/Tiles.zip.html here] from Rapidshare. I could upload it to another hoster as well if you like. -- [[User:Eldarion Telcontar|Eldarion Telcontar]] 20:29, 12 January 2010 (UTC)
 
 
==Images==
 
 
When I've tried to insert pictures on various pages I have been unable to, and it said this message:
 
 
"Error creating thumbnail:
 
 
'''Warning:''' passthru() has been disabled for security reasons in '''/home/tolkieng/public_html/w/includes/GlobalFunctions.php''' on line '''2024'''"
 
 
could you explain what is going wrong? [[User:LotRfan01|LotRfan01]] 20:36, 17 December 2009 (UTC)
 
 
:It's a glitch since the last update. Hyar hasn't been around lately, but he's the one that can solve this, I'll see if I can email him tomorrow. For now, the best advice is to wait until it's been fixed, or, if it's really necessary, upload pics of about 250px wide. See also [[Forum:Image problems|here]]-- {{User:Ederchil/sig}} 21:43, 17 December 2009 (UTC)
 
 
::Sorry for taking so long to get this fixed; it should be working now. --[[User:Hyarion|Hyarion]] 05:01, 23 December 2009 (UTC)
 
 
== Chat problems? ==
 
 
The hyarion.gotdns.com subdomain seems to be out of order, and as a result none of the java entrances to the chat can be accessed. At least one other person has been asking about this for some time. Would be nice if you could find the time to try and iron out what's wrong. -- [[User:Mithrennaith|Mithrennaith]] 23:27, 20 December 2009 (UTC)
 
 
:Hi Mithrennaith, you bet, I'll see if I can get those Java clients up by the weekend. --[[User:Hyarion|Hyarion]] 05:02, 23 December 2009 (UTC)
 
 
::Hi Hyarion, they still seem to be down - I haven’t been able to get any response out of them since my previous mention. — [[User:Mithrennaith|Mithrennaith]] 22:23, 10 June 2010 (UTC)
 
 
== 500 Internal Server Error ==
 
 
I keep experiencing this with greater frequency. I know it's common on large family-tress, but I've experienced this on smaller ones, on pages without family-trees and Recent Changes (I get this a lot on Recent Changes). I don't know what's going on there, but I thought I'd better let you know. I don't know if I'm the only person getting this. --{{User:Mith/sig}} 00:51, 3 January 2010 (UTC)
 
::I have it too, and it happens to me mostly when I save a page. [[User:Grond|Grond]] 07:48, 3 January 2010 (UTC)
 
:::I have experienced it too, just now, when looking up the history of [[Amrod]] and when calling [[User:Þelma]]. — [[User:Mithrennaith|Mithrennaith]] 06:30, 23 February 2010 (UTC)
 
 
::::Me too, still seems like a common problem. --[[User:Morgan|Morgan]] 17:40, 6 May 2010 (UTC)
 
 
:::::Still happens to me over the last few days regularly. — [[User:Mithrennaith|Mithrennaith]] 22:23, 10 June 2010 (UTC)
 
 
::::::This shouldn't happen anymore, let me know if the problem persists. Thanks. --[[User:Hyarion|Hyarion]] 01:36, 30 August 2010 (UTC)
 
 
== My Bot ==
 
 
Hello Hyarion! Sorry to double-post on your talk page, but I was wondering whether for you could make [[User:Mithbot]] a bot? I promise I know what I'm doing (I'm using the [http://dotnetwikibot.sourceforge.net/ DotNetWikiBot Framework] which [[User:KingAragorn Bot]] uses) and would be fixing redirects, spelling errors, categorisations, that sort of thing. Thanks, --{{User:Mith/sig}} 00:11, 10 January 2010 (UTC)
 
 
:Done (a while ago, but replying for consistency). --[[User:Hyarion|Hyarion]] 01:37, 30 August 2010 (UTC)
 
 
== Forum inputbox down ==
 
 
Err ... while you’re at it, could you make [[:Forum:Council]] work again? Nobody can put up a new topic now (or you need to know exactly what needs doing and do a lot of work ‘manually’). — [[User:Mithrennaith|Mithrennaith]] 22:23, 10 June 2010 (UTC)
 
 
:Fixed. --[[User:Hyarion|Hyarion]] 01:37, 30 August 2010 (UTC)
 
 
== server move hiccups ==
 
 
For some reason, all links are underlined since the server move. Any idea how to fix that? -- {{User:Ederchil/sig}} 16:45, 6 July 2010 (UTC)
 
 
:Is there a problem with [[MediaWiki:Common.css]]: I've noticed that the style wasn't being applied to inclusions of [[Template:Pronounce]] and [[Template:Seq-head]] as well as the anchor issue Ederchil's mentioned. --{{User:Mith/sig}} 17:37, 6 July 2010 (UTC)
 
 
== The new server ==
 
 
Just wanted to say that the increased speed of the new server is very much appreciated! Many thanks for your work! --[[User:Morgan|Morgan]] 12:13, 7 July 2010 (UTC)
 
 
:Glad to hear it is noticeable! We do seem to be having some random but persistent issues with the web server locking up and needing to be restarted, so if anyone has experienced that yet, it's not just you. I'm looking into it. Luckily my configuration is to blame and not the server. --[[User:Hyarion|Hyarion]] 04:54, 8 July 2010 (UTC)
 
 
::I guees you already know it, but when trying to upload images, it says: "Inernal error: The upload directory (public) is not writable by the webserver". --[[User:Morgan|Morgan]] 17:28, 8 July 2010 (UTC)
 
 
:::Actually, that one I didn't know, thanks for the heads up. I'll get it fixed tonight. --[[User:Hyarion|Hyarion]] 18:16, 8 July 2010 (UTC)
 
 
::::The [[Forum:Council|Forum]] also still seems to be broken, even worse than before ...  — [[User:Mithrennaith|Mithrennaith]] 04:51, 10 July 2010 (UTC)
 
 
:::::Just a reminder of the image upload problem - still doesn't work. --[[User:Morgan|Morgan]] 12:06, 17 July 2010 (UTC)
 
 
::::::This should be working now, extremely sorry this took so long. --[[User:Hyarion|Hyarion]] 01:31, 30 August 2010 (UTC)
 
 
==Solving the image upload error==
 
Hyarion, if you got stuck, do you think this thread could help out? [http://www.mwusers.com/forums/showthread.php?10474-The-upload-directory-(public)-is-not-writable-by-the-webserver. MediawikiUsers (external link)] --[[User:Morgan|Morgan]] 16:30, 21 July 2010 (UTC)
 
 
AFAIK, he's out of town right now. --{{User:KingAragorn/sig}} 17:46, 21 July 2010 (UTC)
 
 
== IMPORTANT - database syntax error ==
 
 
This text shows up several times (bit not always) when trying to reach an article on TG:
 
 
''A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
 
INSERT IGNORE INTO `objectcache` (keyname,value,exptime) VALUES ('tg_wiki:pcache:idhash:5 [FOLLOWED BY ca. +1000 UNREADABLE CHARACTERS]
 
from within function "MediaWikiBagOStuff::_doinsert". Database returned error "126: Incorrect key file for table './tg_wiki/objectcache.MYI'; try to repair it (localhost)".''
 
 
--[[User:Morgan|Morgan]] 08:09, 29 July 2010 (UTC)
 
 
:I get it with categories, a lot. Another error message:
 
 
A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
 
DELETE FROM `objectcache` WHERE keyname='tg_wiki:pcache:idhash:27909-0!1!0!!en!2'
 
from within function "MediaWikiBagOStuff::_doquery". Database returned error "126: Incorrect key file for table './tg_wiki/objectcache.MYI'; try to repair it (localhost)".
 
 
:Which basically says the same thing except it doesn't include the gibberish. -- {{User:Ederchil/sig}} 08:15, 29 July 2010 (UTC)
 
 
::Seems perhaps like we have to ''"run the update script"'' in order to ''"correct the database schema"'', which is done ''"from the command line, browse to the 'maintenance' directory and run the update.php script to check and update the schema."'' At least this is what the thread [http://www.gossamer-threads.com/lists/wiki/wikitech/170529 Mailing list archive:Mediawiki] tells me. But I'm not a tech guy ;-) --[[User:Morgan|Morgan]] 08:28, 29 July 2010 (UTC)
 
 
:::This was resolved, it happens from time to time when a record gets corrupted. --[[User:Hyarion|Hyarion]] 01:39, 30 August 2010 (UTC)
 
 
== Forum Problem ==
 
 
For over a month I have not been able to see forum topics. The page appears without any threads and only some coding for buttons, etc. that should be there. Am i the only one who sees this and whay hasn't it been fixed?--{{User:Breragor/sig}} 01:45, 13 August 2010 (UTC)
 
 
:See also [[User_talk:Ederchil#Editcount-Template_doesn.27t_work|here]]. -- {{User:Ederchil/sig}} 06:20, 13 August 2010 (UTC)
 
 
::The forum's [[Special:RecentChangesLinked/Category:Council|recent changes page]] is quite handing for up with the it in the meantime. --[[User:Aule the Smith|Aule the Smith]] 08:54, 13 August 2010 (UTC)
 
 
:::How long do we expect this to be as such, becuase it's already been like a month? {{unsigned|Breragor}}
 
 
::::We don't know. TG has been experiencing a number of technical problems lately. Frankly, the forum not showing is the least of these problems. Aule the Smith has provided you with a handy link as a work around, you could also look at [[:Category:Council]]. To start a new thread: '''[http://tolkiengateway.net/w/index.php?title=Forum:TITLE&action=edit&preload=Template:Counciltop New Thread]''' (Edit URL where is says ''TITLE)'' --{{User:KingAragorn/sig}} 00:01, 15 August 2010 (UTC)
 
 
:Err, are we sure Hyarion is aware of the ongoing problems with image uploading and extensions? The server is a lot smoother now (at least to me), but there doesn't seem to be any sign of them being re-enabled. {{User:Aule the Smith/sig}} 18:54, 23 August 2010 (UTC)
 
 
::I emailed Hyarion about it but the message bounced :S {{User:Aule the Smith/sig}} 17:16, 29 August 2010 (UTC)
 
 
:::Yes, a few of us have been sending emails to Hyarion, sadly to no avail. :( --{{User:KingAragorn/sig}} 17:55, 29 August 2010 (UTC)
 
 
::::Yea, sorry for anyone sending e-mails to hyarion at tolkiengateway.net, I haven't finished seting up the mail service on the new server so the e-mails will probably bounce back. In the mean time you can contact me via hyarion at gmail.com --[[User:Hyarion|Hyarion]] 01:51, 30 August 2010 (UTC)
 
 
== Server Details ==
 
 
Hi Hyarion, just a quick message (so I don't forget), is any of the information on this page accurate: [[Tolkien Gateway:Servers]]. Do you think that you could update it (or else I'm probably going to delete it). --{{User:Mith/sig}} 10:15, 28 August 2010 (UTC)
 
 
== Hyarion is back! ==
 
 
Hyarion, your re-appearance is greatly appreciated! Many thanks! --[[User:Morgan|Morgan]] 01:38, 30 August 2010 (UTC)
 
 
:Indeed, let the images flow! {{User:Aule the Smith/sig}} 08:04, 30 August 2010 (UTC)
 
 
== SVG thumbnails ==
 
 
[[:File:J.R.R._Tolkien_-_Crown_of_Gondor.svg|Don't appear]] to work. {{User:Aule the Smith/sig}} 12:19, 1 September 2010 (UTC)
 
:They should be working now, although that specific file looks like it needs to be re-uploaded. --[[User:Hyarion|Hyarion]] 16:29, 3 October 2010 (UTC)
 
 
== Email ==
 
 
Hey like the site hope I can do something, just a FYI, I did not receive a conformation email for my account. I am still checking things on my end, thought I would mention it if you have a bug on your end.  [[User:Mlpearc|<span style='font-family:;color:#800020'>'''Mlpearc'''</span>]] <small>[[User_talk:Mlpearc|<span style='font-family:;color:#CFB53B'>'''powwow'''</span>]]</small> 19:02, 19 September 2010 (UTC)
 
 
:Hello there. Welcome aboard, always good to see new faces. I think I may know what the culprit is regarding your confirmation e-mail, looking into it now. --[[User:Hyarion|Hyarion]] 19:34, 19 September 2010 (UTC)
 
 
::Thank you for your response. [[User:Mlpearc|<span style='font-family:;color:#800020'>'''Mlpearc'''</span>]] <small>[[User_talk:Mlpearc|<span style='font-family:;color:#CFB53B'>'''powwow'''</span>]]</small> 19:54, 19 September 2010 (UTC)
 
 
::Just checking, I have not received anything yet. [[User:Mlpearc|<span style='font-family:;color:#800020'>'''Mlpearc'''</span>]] <small>[[User_talk:Mlpearc|<span style='font-family:;color:#CFB53B'>'''powwow'''</span>]]</small> 15:41, 22 September 2010 (UTC)
 
 
== Poster of Bilbo's Last Song by Pauline Baynes ==
 
 
Do you know where I can get a new (or VGC 2nd hand) copy of this poster please (as shown on this site)?
 
 
Thanks
 
 
PaulB
 
 
:You'd be better off asking someone on [http://www.tolkienguide.com Tolkien Collector's Guide]. [http://www.tolkienguide.com/modules/newbb/viewtopic.php?topic_id=490 This thread] there mirrors what I would suggest: try [http://www.ebay.co.uk eBay]! --{{User:Mith/sig}} 11:13, 17 October 2010 (UTC)
 
 
== Email Confirmation ==
 
 
Hello. I just wanted to inquire - when I created an account (a while ago now) and gave my email address, I received no confirmation. A message appeared that said (something like) the format of my email address was incorrect. I checked and it was just my normal email address. Have I done something else incorrect? Can I fix this? "Greenwizard 1 Nov 2010"
 
 
:Hi Greenwizard! Thanks so much for your contributions to our music articles. Regarding confirmation of e-mail address, this is actually a bug in our mail service at the moment, so you have done everything correctly. Sorry for the inconvenience, it should be fixed shortly. --[[User:Hyarion|Hyarion]] 01:59, 1 November 2010 (UTC)
 
 
==No Worries==
 
OK thanks Hyarion - glad I didn't enter details incorrectly. BTW, I'm most impressed with this site and the way it's organised. Cheers "Greenwizard 2 Nov 2010"
 
 
== Server down ==
 
 
Hello Hyarion. TG was down for at least 7 hours yesterday. Do you have any update on the work with keeping the server stable? --[[User:Morgan|Morgan]] 11:45, 11 December 2010 (UTC)
 
 
:Without jinxing anything, I believe the server issue has been resolved. We have gone from multiple issues per day to none this past week. I ended up blocking a specific indexing bot from crawling the site. --[[User:Hyarion|Hyarion]] 05:20, 24 December 2010 (UTC)
 
 
::Great news, Hyarion! I've noticed that the server hasn't been down lately.--[[User:Morgan|Morgan]] 10:30, 24 December 2010 (UTC)
 
 
::This is indeed momentous news and a great Christmas present! Might we be seeing some extensions return, now? --{{User:Mith/sig}} 23:54, 24 December 2010 (UTC)
 
  
 
== valimar ==
 
== valimar ==

Revision as of 18:51, 13 April 2011

Archive
Archives
Nuvola apps edu languages.png
Welcome to Hyarion's talk page.

valimar

Hi Hyarion, I'm one of the Founders & Bureaucrats of valimar (and also one of the admins in Persian Wikipedia). I'm glad that you setup us as your sister-site. I'll setup reciprocal links to TG articles as soon as possible. Best Regards -- PHoBiA 19:41, 27 March 2011 (UTC) ``